Home > Bsod While > BSOD While Browsing The Internet Related To AMDs Atikmpag.sys

BSOD While Browsing The Internet Related To AMDs Atikmpag.sys

As some of you have mentioned here already. its a direct x issue. Or should I switch it to the smaller dump and let it crash again, then upload the file here? Embedded Youtube videos, VLC, or something else?Click to expand... http://darrenburnhill.com/bsod-while/bsod-while-browsing-internet.html

Describe what is the issue encountered: I click Play on Uplay and I get a black screen (crash) - Watch_Dogs stopped working, as well as constant freezing / lagging when in There is no fix for this on our end. I recommend checking which GPU is used through MSI Afterburner. Didn't tell me much, but thats ok.

Xibyth08-14-2014, 03:26 PMTry playing it on low with onboard video, I'm not saying your hardware is at fault just trying to see if it is driver related in any way. anyone has any idea? hope this helps, Sorry long post flip08-13-2014, 08:12 PMI also have all high definition audio devices disabled Advize08-14-2014, 11:51 AMRead all 27 pages of this thread and everything seemed generic and After you have installed v16.2.1 you have to deinstall both your AMD and Intel HD Graphics.

SYS files such as atikmdag.sys are third-party (eg. Xibyth08-14-2014, 03:33 PMTry playing it on low with onboard video, I'm not saying your hardware is at fault just trying to see if it is driver related in any way. Click Yes. I managed to installa manually the driver and the CCC, but what's wrong with the installer?

Try their web page for updated drivers. 3.Disable your motherboards onboard Video card. (NOT SURE WHY THIS ONE WORKED :confused: still testing.) 4. PC Download version, downloaded via uplay 2 am this morning hoping to jump in and play, but it simply will not work. However, as you mentioned, the Support Team has escalated your ticket, and we'll be sure to update this thread the moment we have more information to share. This will save a text file named "DxDiag.txt" to a location of your choosing. 4.

When I disable ATI Radeon or Intel, The color back to normal. That could account for a lot of the performance discrepancy. Sabrewulf..., Apr 15, 2014 Sabrewulf..., Apr 15, 2014 #12 Apr 15, 2014 #13 pheonix991 Limp Gawd Messages: 338 Joined: Jun 24, 2009 Any word on if these are go/no go for Can't wait to play this game lvl9hero05-27-2014, 09:20 PMFaulting application name: Watch_Dogs.exe, version: 0.1.0.1, time stamp: 0x537507a1 Faulting module name: ntdll.dll, version: 6.1.7601.18247, time stamp: 0x521eaf24 Exception code: 0xc0000005 Fault offset:

  1. Where are you guys seeing these?
  2. Because of the importance of Atikmdag.sys in the functionality of ATI Radeon Family and other Windows functions, any corruption or damage to this file can create critical system errors in the
  3. On dxdiag, my AMD gpu never shows up and I have even set every setting to Performance, yet no matter what I do it seems as though it is stuck on
  4. Keep hearing bad things about the 16.12.1 drivers (the ones that show up in the amd app. 16.12.2 doesn't appear.).
  5. Go to Quality settings: Scroll all the way to the bottom and turn off "HDR Effects", "Depth of Focus", and set Anti-Aliasing to "disabled".
  6. what's that now when the end of the launch day is here and tech support is so finicky and inactive with their replies.
  7. Work has been busy.
  8. Don't want to spend money if it's a software issue...
  9. Memtest86 is a BIOS-based memory testing software, unlike other testing programs that must run within Windows.
  10. Simpleees05-27-2014, 02:33 PMI ran it in offline mode, still not working.

Hope that helps out, again read the manual, especially in the case I might have missed something. http://leshcatlabs.net/forums/printthread.php?tid=1176&page=10 When you have installed it and are using the: "Default MSI Afterburner v3" skin check on the right side in the "MSI Afterburner Hardware Monitor" which GPU is being used (GPU I got the computer this way online 2 years ago. If you can confirm that the vram is stuck at 150 mhz, uninstall all third party tuning tools, like afterburner, and run the relive installer with a clean uninstall.

I've done a quick search and found nothing. his comment is here Right-Click to bring up the Start Context Menu. But running AA this build (CBE3) and i BSOD almost instantly to about 10 mins of gameplay. Hit apply.

will be back in ~6-9 hours I think. Do not exist anymore! My System Specs Computer type PC/Desktop System Manufacturer/Model Number Packard Bell OS Windows Pro 64bit CPU Intel i5 Graphics Card Amd Radeon 5450 512MB Screen Resolution 14900x900 Antivirus Norton Internet Security, this contact form Ive got a SAPPHIRE NITRO Radeon R9 Fury, and I kept getting artifacting due to it overheating (80C+ on load, 70-75C at idle).

I swapped out my GTX760 for a RX470 2 days ago. printing). I'm not too savvy with computers but for me theres a clear link with this one update I've done and this problem I've never had before, not changed anything else, Hopefully

There's still ways to get around that.

My CPU is AMD FX 8320 8 core 3.76 GHz. I've placed several .dll's into my System32 folder that are tied in with DirectX manually. Especially in games I would like some tips on how I can install it!! permalinkembedsaveparentreportgive goldreply[–]Globalnet626 0 points1 point2 points 1 month ago*(0 children)I think i fried my new RX 470 Red Devil.

Or should I switch it to the smaller dump and let it crash again, then upload the file here? Lorien, Apr 14, 2014 Lorien, Apr 14, 2014 #1 Apr 14, 2014 #2 Rizen [H]ardForum Junkie Messages: 8,806 Joined: Jul 16, 2000 Any release notes available for these? If I press 'Esc' I can hear the game going into the menu but the screen stays the same the entire time. navigate here I can load my main character and crash within 5 seconds (farming area east of Wardton).

Try the Audio drivers fix in my previous posts or C++ and make sure Microsoft Framework 4 is up to date too. 0nce08-13-2014, 12:52 PMIs your main near any of the Additional Observations Sometimes the card seems to keep the settings for a while, but after a couple minutes it will go back to the behaviour described above. Its took TRION until cbt1 to report this to xlgames. Ive had this issue for 6 weeks now and I have tried everything to resolve this.

Press the "Windows" and "R" keys simultaneously to open your "Run" window. 2. please also post a link to your DXDiag - or have it ready should we ask for it! System: Gigabyte 78lmt-s2p (sadly) AMD FX 6300 Black edition at 3.52ghz XFX Radeon RX 480 RS 8gb (best buy edition) 8gb ddr3 ram crimson 16.12 windows 7 64 bit permalinkembedsavereportgive goldreply[–]Mech0zi5-3570k xmojo108-15-2014, 07:49 PMI BSOD 5 times on the first day of this current beta.

I think the way to repeat it, if it is a amd issue would be just to put the game into fullscreen mode, as the rest of my settings are either LOL) I'm really hoping there was some sort of issue with my GPU and that the replacement one they're sending me won't have the same issue. Anything else you think is useful: Can post my DXDiag if needed. PS.: I accidentally thought it maybe also work with a forced ever on turbo, but...

I remember playing for 4 hours straight looking for unprotected farms in solzreed and gweonid forest without a crash.